"Community" tab in the app stopped working

For more than a week I’m not able to access the community tab on the android app. It simply shows “Could not connect to server” and a button to try again. Trying again a few times doesn’t help. I reinstalled the app - no change. I even did a factory reset in the meantime and that changed nothing. As I said, it worked flawlessly before. Makes me sad, as that was my favourite feature! Please, let me know if there’s anything I can do, or if you could fix it. Thanks!

It is working. Anyone else having the same issue?

Try to tap the list button on your right above, and refresh entries, I faced same problem too but my method is useful for me.

Thanks, but That didn’t help. I tried pressing the “try again” button, swiping from the top, refreshing using the menu. Nothing works.

Are the other online features working?

Ok, I got it to work by logging in the “My companion” tab in the app. I didn’t have to do this before (I created an account just to notify you about the bug). Is it compulsory now to create an account in order to view the community tab?

No it’s not, I’ll look into it and see if its happening to everyone.

1 Like